System-Übersicht

Kenosoftware KenoMax - Hauptmenüpunkt

Datei

Innerhalb dieses Hauptmenüpunktes sind alle Datei-Operationen für Neuanlage, Änderung, Löschen und Speichern von KenoMax-Tippdateien zusammengefasst. Auch die Funktion für das Beenden von KenoMax ist hier zu finden.

Übersicht Programm-Funktionen bei "Datei"

KenoMax-Hauptmenüpunkt "Datei"

Neuen Tipp anlegen

Bevor ein neuer Keno-Tipp erstellt werden kann, muss ein Dateiname vergeben werden. Zur besseren Orientierung wird angezeigt, welche Tipps bereits vorhanden sind. In der Beispiel-Abbildung wird der noch nicht vergebene Name "TippWoche31-2006" eingetippt. KenoMax ergänzt automatisch den Dateityp um die Bezeichnung ".KENO". Der vollständige Name ist also "TippWoche31_2006.KENO". Mit dem Klick auf "Öffnen" geht es weiter zur Zahlenauswahl.

Neuer Keno-Tipp: Zuerst einen neuen Datei-Namen vergeben [Details]

Bestehenden Tipp öffnen

Um einen bestehenden Tipp zu laden, kann man den Namen im Feld "Dateiname" eintippen. Bequemer ist allerdings das Anklicken in der Liste der bereits vorhandenen Tipps. Dann wird der Name des Tipps in das untere Eingabefeld übertragen. Mit einem Klick auf "Öffnen" wird der Tipp geladen und kann jetzt angeschaut und gegebenenfalls bearbeitet werden.

Bestehender Keno-Tipp: Datei aus Liste auswählen oder Namen eingeben [Details]

Bestehenden Tipp löschen

Um einen bestehenden Keno-Tipp zu löschen, muss dieser zuerst geöffnet werden. Erst dadurch steht der Menüpunkt "Datei - löschen" zur Verfügung. Gelöscht wird die Datei erst nach der positiven Bestätigung einer zusätzlichen Sicherheitsabfrage.

Keno-Tipp löschen: Löschen nur nach vorheriger Sicherheitsabfrage [Details]

Tipp speichern

KenoMax speichert die Tipps automatisch. Diese Funktion ist deshalb nur dann wichtig, wenn der Tipp unter einem anderen Namen gespeichert werden soll. Dann einfach im Eingabefeld "Dateiname" den gewünschten Namen schreiben und auf "Speichern" klicken.

Keno-Tipp unter einem anderem Namen speichern [Details]

Export

Für versierte Anwender besteht die Möglichkeit, die mit KenoMax erstellten Tippreihen zu exportieren. Die Tipps werden in das universelle Textformat umgewandelt.

Keno-Tipp als Textdatei exportieren [Details]

KenoMax beenden

KenoMax kann sowohl über das rote Window-Kreuz in der rechten oberen Bildschirmecke als auch über den Menüpunkt "Datei - beenden" beendet werden. Diese Abfrage kann man durch das Anklicken bei "KenoMax zukünftig ohne diese Abfrage beenden" fortan unterbinden. Im Programmpunkt "Extras - Optionen" kann die Abfrage jederzeit wieder aktiviert werden.

Sicherheitsabfrage bevor KenoMax beendet wird [Details]


Kenosoftware KenoMax - Datei

Neu

Um einen neuen Tipp anzulegen muss im Menü die Funktion "Datei - neu" aufgerufen werden. Anschließend muss ein neuer Dateiname für den Tipp eingetippt werden. Danach erscheint der Programmteil zur Auswahl der Zahlen.

Alternative 1: Auswahl "Neu" im aufgeklappten "Datei"-Menü | Alternative 2: Auswahl per Klick auf "leere Seite"-Symbol

Neuen Dateinamen vergeben

Bevor ein neuer Keno-Tipp erstellt werden kann, muss hierfür ein Dateiname vergeben werden. Zur besseren Orientierung wird angezeigt, welche Tipps bereits vorhanden sind. In der Beispiel-Abbildung wird der noch nicht vergebene Name "TippWoche31-2006" eingetippt. KenoMax ergänzt automatisch den Dateityp um die Bezeichnung ".KENO". Der vollständige Name ist also "TippWoche31_2006.KENO". Mit dem Klick auf "Öffnen" geht es weiter zur Zahlenauswahl.

Datei neu: einen Dateinamen für den neuen Keno-Tipp eingeben

Sicherheitsabfrage vor Überschreibung

Wird aus Versehen ein Name angegeben, der bereits vorhanden ist, kommt eine entsprechende Sicherheitsabfrage. Wird diese mit Ja bestätigt, wird der bereits vorhandene Tipp überschrieben.

Sicherheitsabfrage falls eine Tippdatei mit einem solchen Namen bereits existiert

Zahlenauswahl

Direkt nach der Eingabe des Dateinamen erscheint das Bearbeitungsfenster für die Zahlenauswahl. Es kann bestimmt werden, welche der 70 Kenozahlen bei der Erstellung der Tippreihen berücksichtigt werden sollen. Natürlich kann man alle 70 Zahlen zulassen. Durch das Anklicken der Kugel wird die Zahl ausgewählt und in rot dargestellt. Ausschalten kann man eine Zahl durch erneutes Anklicken, die Kugel wird wieder in blau dargestellt

Hier wird bestimmt, welche Keno-Zahlen für die zu erstellenden Tipps in Frage kommen dürfen


Kenosoftware KenoMax - Datei

Öffnen

Um einen bestehenden Kenotipp zu öffnen, muss im Menü die Funktion "Datei - öffnen" aufgerufen werden. Anschließend kann aus der Liste der vorhandenen Kenotipps der gewünschte Tipp ausgewählt werden.

Alternative 1: Auswahl "Öffnen" im aufgeklappten "Datei"-Menü | Alternative 2: Auswahl per Klick auf "Offener Ordner"-Symbol

Kenotipp aus Liste auswählen

Um einen bestehenden Tipp zu laden, kann man den Namen im Feld "Dateiname" eintippen. Bequemer ist allerdings das Anklicken in der Liste der bereits vorhandenen Tipps. Dann wird der Name des Tipps in das untere Eingabefeld übertragen. Mit einem Klick auf "Öffnen" wird der Tipp geladen und kann jetzt angeschaut und gegebenenfalls bearbeitet werden.

Datei öffnen: Dateinamen eingeben oder aus Liste auswählen

Tippreihen-Auflistung

Im Gegensatz zu einer Tippreihen-Neuerstellung erscheint nach dem Öffnen nicht die Zahlenauswahl sondern die bereits erzeugten Tippreihen. Diese können manuell bearbeitet werden, es können weitere Tippreihen erfasst oder Tippreihen gelöscht werden.

Auflistung aller Reihen des aktuellen Kenotipps in Tabellenform


Kenosoftware KenoMax - Datei

Speichern

KenoMax-Tipps werden automatisch gespeichert. Um jedoch einen bestehenden Kenotipp unter einem anderen Namen zu speichern, muss im Menü die Funktion "Datei - Speichern" aufgerufen werden. Anschließend kann ein neuer Name für die Datei vergeben werden.

Alternative 1: Auswahl "Speichern" im aufgeklappten "Datei"-Menü | Alternative 2: Auswahl per Klick auf "Datenträger"-Symbol

Unter anderem Dateinamen speichern

KenoMax speichert die Tipps automatisch. Nach Änderungen am Tipp erscheint keine spezielle Abfrage. Diese Funktion "Datei - speichern" wird deshalb nur dann benötigt, wenn der Tipp unter einem anderen Namen gespeichert werden soll. Dann einfach im Eingabefeld "Dateiname" den gewünschten Namen schreiben und auf "Speichern" klicken.

Neuen Dateinamen angeben, unter dem der Tipp gespeichert werden soll

Beispiel: In dieser Abbildung wurde der KenoTipp "TippWoche33_2006.KENO" geladen. Damit dieser Tipp unverändert erhalten bleibt wird der Tipp zuerst unter einem anderen Namen (TippWoche33_2006_Version2.KENO) gespeichert. Danach kann man mit dieser Kopie weiterarbeiten. Alle nachfolgenden Änderungen betreffen die Kopie, die Original-Datei bleibt unberührt.

Sicherheitsabfrage vor Überschreibung

Vergibt man einen Dateinamen, der bereits existiert, erscheint eine Sicherheitsabfrage. Bei positiver Beantwortung wird der bestehende Tipp mit dem aktuellen Tipp überschrieben.

Sicherheitsabfrage zur Vermeidung der unabsichtlichen Überschreibung
eines anderen, bereits bestehenden Kenotipps.

Beispiel: Geöffnet wurde der Tipp "TippWoche33_2006.KENO". Man möchte diesen Tipp jetzt unter dem Namen "MeinKenoTipp.KENO" speichern. Es existiert aber bereits ein Tipp mit diesem Namen. Mit der Sicherheitsabfrage wird ein ungewolltes Überschreiben verhindert.


Kenosoftware KenoMax - Datei

Löschen

Um einen bestehenden Kenotipp zu löschen, muss der Tipp zuerst geladen (geöffnet) werden. Erst dadurch steht der Menüpunkt "Datei - löschen" zur Verfügung. Anschließend kann er gelöscht werden.

Alternative 1: Auswahl "Löschen" im aufgeklappten "Datei"-Menü | Alternative 2: Auswahl per Klick auf "rotes X"-Symbol

Sicherheitsabfrage vor Löschung

Damit es keine ungewollte Löschung gibt, wird eine Sicherheitsabfrage eingeblendet. Erst wenn diese mit "Ja" beantwortet wird, wird tatsächlich gelöscht.

Sicherheitsabfrage vor Löschen

Beispiel: Die Datei "TippsWoche33_2006.KENO" wurde geöffnet. Es wird beschlossen, diesen Tipp zu löschen. Dazu wird entweder über die Menüsteuerung "Datei - löschen" ausgewählt oder das "rote X" in der Symbolleiste angeklickt.


Kenosoftware KenoMax - Datei

Export

Für versierte Anwender besteht die Möglichkeit, die mit KenoMax erstellten Tippreihen zu exportieren. Die Tipps werden in das universelle Textformat umgewandelt.

Auswahl "Export" im aufgeklappten "Datei"-Menü

Zu exportierte Tippdatei auswählen

Beim Klick auf "Datei - Export" erscheint zunächst das Fenster für Datei-Öffnen. Hier kann aus der Liste oder durch die Namenseingabe derjenige Kenotipp ausgewählt werden, der exportiert werden soll.

Datei öffnen: Dateinamen eingeben oder aus Liste auswählen

Datei-Konvertierung

Nach der Auswahl des Tipps, der exportiert werden soll, läuft intern die Umwandlung ins Textformat. Als Trennzeichen für die Zahlen wird das Komma verwendet. Es werden nur die Zahlen selbst ausgegeben, die lfd. Nummer der Tippreihe dagegen wird nicht ausgegeben. Nach jeder Tippreihe erfolgt ein Zeilenumbruch und Wagenrücklauf (CR/LF). Dieses Format ist für jeden halbwegs versierten Anwender leicht handhabbar. Wie die Tippreihen aussehen, wird am Beispiel der letzten sechs Tippreihen verdeutlicht (siehe Tippreihen Nr. 43-48 in der nachfolgenden Abbildung):

25,26,37,38,39,41
25,26,37,42,45,48
25,26,37,57,65,68
38,39,41,42,45,48
38,39,41,57,65,68
42,45,48,57,65,68

Meldung, dass die Konvertierung des angezeigten Kenotipps fertig ist und er nun gespeichert werden kann

Namen für die Textdatei vergeben

Für die Speicherung der Textdateien wird als Speicherort der KenoMax-Unterordner ...\Textdateien vorgeschlagen. Als Dateiname wird der Name des Tipps mit der Datei-Endung ".TXT" vorgeschlagen. Speicherort und Dateiname können natürlich abgeändert werden.

Auswahl des Speicherorts und Bestimmung des Namens der Textdatei

Sicherheitsabfrage vor Überschreibung

Damit es keine ungewollte Überschreibung gibt, falls es bereits eine Datei mit diesem Namen am vorgesehenen Speicherort gibt, wird eine Sicherheitsabfrage eingeblendet. Erst wenn diese mit "Ja" beantwortet wird, wird tatsächlich überschrieben.

Sicherheitsabfrage vor Überschreibung


Kenosoftware KenoMax - Datei

Beenden

KenoMax kann sowohl über den Menüpunkt "Datei - beenden" als auch über das "Ausschalten"-Symbol beendet werden. Auch der übliche Weg durch einen Klick auf das rote Kreuz im rechten oberen Eck führt zum Beenden.

Alternative 1: Auswahl "Beenden" im aufgeklappten "Datei"-Menü | Alternative 2: Auswahl per Klick auf "Ausschalten"-Symbol | Alternative 3: Klick auf das "rote Kreuz"

Sicherheitsabfrage vor Beendigung

Bevor KenoMax tatsächlich beendet wird, wird eine Sicherheitsabfrage eingeblendet. Falls einem im Laufe der Zeit diese Abfrage lästig wird, kann man durch das Anklicken bei "KenoMax zukünftig ohne diese Abfrage beenden" fortan unterbinden.

Sicherheitsabfrage bevor KenoMax beendet wird

Sicherheitsabfrage wieder aktivieren

Im Programmpunkt "Extras - Optionen" kann diese Abfrage aber jederzeit wieder aktiviert werden. Dazu muss das Häckchen im Feld "Programm immer ohne Bestätigung beenden" entfernt werden.

Unter "Extras - Optionen" kann das Erscheinen der Sicherheitsabfrage aktiviert bzw. deaktiviert werden


Kenosoftware KenoMax - Hauptmenüpunkt

Bearbeiten

Um einen bestehenden Kenotipp zu bearbeiten, muss im Menü die Funktion "Bearbeiten - Zahlenauswahl" aufgerufen werden. Anschließend kann eine neue Zahlenauswahl getroffen werden. Erstellte Tipps werden dabei an den bestehenden Kenotipp angehängt.

Übersicht Programm-Funktionen bei "Bearbeiten"

KenoMax-Hauptmenüpunkt "Bearbeiten"

Zahlenauswahl

Ein bestehender Tipp kann jederzeit bearbeitet werden, d.h. es können weitere Tipps zu den bestehenden Tipps hinzugefügt werden. Ablauf: Zuerst den bestehenden Tipp über "Datei - öffnen" laden. Danach "Bearbeiten - Zahlenauswahl" aufrufen. Nun kann eine neue Zahlenauswahl getroffen werden. Danach auf "Weiter" klicken und im nächsten Bildschirm können die Tipps (aufgrund der hier getroffenen Zahlenauswahl) erstellt werden.

Zahlenauswahl: Zahlen manuell anklicken oder per Funktion auswählen [Details]

Tippreihe hinzufügen

In KenoMax können alle Tipps jederzeit manuell überarbeitet werden. Natürlich können auch weitere Tippreihen erfasst und hinzugefügt werden.

Tippeditor: Auf "Hinzfügen" klicken. Danach die Tippreihe eintippen [Details]

Tippreihe löschen

Im Tippeditor können ungewollte Tippreihen jederzeit gelöscht werden.

Tippeditor: Die zu löschende Tippreihe markieren, dann auf "Löschen" klicken [Details]


Kenosoftware KenoMax - Bearbeiten

Zahlenauswahl

Um einen bestehenden Kenotipp zu bearbeiten, muss im Menü die Funktion "Bearbeiten - Zahlenauswahl" aufgerufen werden. Anschließend kann eine neue Zahlenauswahl getroffen werden. Erstellte Tipps werden an den bestehenden Kenotipp angehängt.

Alternative 1: Auswahl "Zahlenauswahl" im aufgeklappten "Bearbeiten"-Menü | Alternative 2: Auswahl per Klick auf "Kugeln"-Symbol

Zahlenauswahl

Ein bestehender Tipp kann jederzeit bearbeitet werden, d.h. es können weitere Tipps zu den bestehenden Tipps hinzugefügt werden. Ablauf: Zuerst den bestehenden Tipp über "Datei - öffnen" laden. Danach "Bearbeiten - Zahlenauswahl" aufrufen. Nun kann eine neue Zahlenauswahl getroffen werden. Danach auf "weiter" klicken und im nächsten Bildschirm können die Tipps (aufgrund der hier getroffenen Zahlenauswahl) erstellt werden.

Zahlenauswahl: Zahlen manuell anklicken oder per Funktion auswählen


Kenosoftware KenoMax - Bearbeiten

Tippreihe hinzufügen

In KenoMax können die Tipps auch manuell erfasst werden. Im Menü die Funktion "Bearbeiten - Tippreihe hinzufügen" aufrufen. Anschließend können im Tipp-Editor neue Tipps hinzugefügt werden.

Alternative 1: Auswahl "Tippreihe hinzufügen" im aufgeklappten "Bearbeiten"-Menü | Alternative 2: Auswahl per Klick auf "grünes Plus"-Symbol

Tippreihe hinzufügen

In KenoMax können alle Tipps jederzeit manuell überarbeitet werden. Natürlich können auch weitere Tippreihen erfasst werden. Eine neue Tippreihe wird dabei automatisch gespeichert, sobald über das letzte Feld (Z10) verlassen wird bzw. wenn die RETURN-Taste gedrückt worden ist. Die Keno-Typen 2 bis 10 können übrigens wild durcheinander eingegeben werden.

Tippeditor: Tippreihe durch manuelle Eingabe hinzufügen


Kenosoftware KenoMax - Bearbeiten

Tippreihe löschen

In KenoMax können ungewünschte Tippreihen jederzeit manuell gelöscht werden. Im Menü die Funktion "Bearbeiten - Tippreihe löschen" aufrufen. Anschließend können im Tipp-Editor gezielt Tippreihen gelöscht werden.

Alternative 1: Auswahl "Tippreihe löschen" im aufgeklappten "Bearbeiten"-Menü | Alternative 2: Auswahl per Klick auf "Verbotene Einfahrt"-Symbol

Tippreihe löschen

Um eine Tippreihe zu löschen einfach per Mausklick die zu löschende Tippreihe anklicken. Die gesamte Tippreihe wird markiert (blaue Unterlegung). Nach dem Klick auf "Löschen" wird die Tippreihe entfernt, die nachfolgenden Reihen rücken anschließend auf, die Tipp-Nr. wird neu durchnummeriert.

Tippeditor: Die Reihe 13 soll gelöscht werden - mit Maus anklicken dann auf "Löschen"

Tippeditor: Die Reihe 13 wurde gelöscht, die nachfolgenden Reihen werden neu durchnummeriert.
Es erfolgt abschließend der Sprung auf die letzte Tippreihe


Kenosoftware KenoMax - Hauptmenüpunkt

Auswertung

KenoMax bietet verschiedene Auswertungen über die Häufigkeit der gezogenen Kenozahlen sowie von bestimmten Zahlenbereichen an. Aufschlussreich und auch optisch sehr ansprechend sind die Diagramme in Balken- und Tortenform.

Übersicht Programm-Funktionen bei "Auswertung"

KenoMax-Hauptmenüpunkt "Auswertung"

Ziehungsanalyse

Es stehen insgesamt fünf Statistiken zur Verfügung. Ausgewertet werden die Häufigkeit nach Zahl, nach Reihen (waagerecht), nach Spalten (senkrecht), nach Endziffern und Dekaden. Die Ergebnisse können sowohl als Torten- wie auch als Balkendiagramm betrachtet werden, herangezogen wird die komplette auf dem PC vorhandene Ziehungsdatenbank.

Ziehungsanalyse im Überblick [Details]

Quersummen

Die Quersumme ergibt sich aus der Summe aller Zahlen eines Kenotipps. Aufgrund der neun verschiedenen Kenotypen gibt es neun verschiedene Quersummen-Auswertungen. Die Analyse kann auf einen bestimmten Zahlenbereich eingegrenzt werden. Mittels der Zoom-Funktion können einzelne Quersummen detailliert betrachtet werden.

Quersummen-Analyse (hier für Kenotyp 2) [Details]


Kenosoftware KenoMax - Auswertung

Ziehungsanalyse pro Kenozahl

Hier wird die Häufigkeit angezeigt, wie oft jede Kenozahl bisher als Gewinnzahl eingetroffen ist.

Häufigkeit je Kenozahl

In dieser Statistik ist dargestellt, wie häufig jede einzelne Zahl bisher vorgekommen ist. Ausgewertet werden alle gespeicherten Ziehungen. Vor der Auswertung sollte man deshalb die fehlenden Ziehungen vom Internet herunterladen, damit man auf dem neuesten Stand ist. Die Häufigkeit jeder einzelnen Zahl wird in einem Textfeld neben dem Cursor angezeigt, sobald man mit der Maus über die Balken der Zahlen 1 bis 70 gleitet. Hier gibt es nur die Darstellung im Balkendiagramm, bei den anderen Ziehungsanalysen ist auch die Darstellung im Tortendiagramm möglich.

Anzeige der Häufigkeit, wie oft jede Kenozahl bisher gezogen wurde

Zusätzliche Anzeige bei der Zahlenauswahl

Auch im Programmteil "Zahlenauswahl" kann man angezeigt bekommen, wie häufig bisher die einzelnen Zahlen gezogen wurden. Durch das Anklicken der Option "Ziehungshäufigkeit" und der Auswahl "Gewichtung anzeigen" werden die Häufigkeiten in den Kugeln angezeigt. Diese Funktion ist vorgesehen, um eine nach Häufigkeit gewichtete Zufalls-Tipperstellung durchführen zu können.

Die Anzeige der Häufigkeit ist auch im Programmteil "Zahlenauswahl" möglich


Kenosoftware KenoMax - Auswertung

Ziehungsanalyse pro Spalte

Die Auswertung nach Spalten bezieht sich auf die senkrechte Anordnung der Zahlen auf dem Tippschein. In einer Spalte befinden sich immer zehn Zahlen.

Auswertung der Spalten

Eine Spalte im Keno-Tippfeld besteht aus jeweils zehn Zahlen. Da es 70 Kenozahlen gibt, ergeben sich insgesamt sieben Spalten, die in der Ziehungsanalyse bereichsweise zusammengefasst und auswertet werden. Zu beachten ist, dass die Abfolge der Zahlen auf den Tippscheinen nicht bundeseinheitlich ist. In den meisten Bundesländern sind die Zahlen von links nach rechts fortlaufend durchnummeriert, in Berlin dagegen von oben nach unten. Die 1. Spalte besteht somit bei meisten Bundesländern aus den Zahlen 1,8,15,22,29,36,43,50,57,64 - in Berlin und im Saarland dagegen besteht die 1. Spalte aus den Zahlen 1,2,3,4,5,6,7,8,9,10.

Zahlenfolge von links nach rechts

Zahlenfolge von oben nach unten

Anordnung in den meisten Bundesländern

Anordnung auf den Berliner-Tippscheinen

Balkendiagramm

Die Analyse wird standardmäßig im Balkendiagramm angezeigt. Durch den Klick auf "Tortendiagramm" kann zu dieser Anzeigeform gewechselt werden (siehe unten).

Anzeige der Häufigkeit für jede Reihe im Balkendiagramm

Tortendiagramm

Durch den Klick auf "Balkendiagramm" kann zur vorherigen Anzeigeform gewechselt werden (siehe oben).

Anzeige der Häufigkeit für jede Reihe im Tortendiagramm


Kenosoftware KenoMax - Auswertung

Ziehungsanalyse pro Reihe

Die Auswertung nach Reihen bezieht sich auf die waagerechte Anordnung der Zahlen auf dem Tippschein. In einer Reihe befinden sich immer sieben Zahlen.

Auswertung der Reihen (Septiden)

Eine Reihe im Keno-Tippfeld besteht aus jeweils sieben Zahlen = Septide. Da es 70 Kenozahlen gibt, ergeben sich insgesamt zehn Reihen, die in der Ziehungsanalyse bereichsweise zusammengefasst und auswertet werden. Zu beachten ist, dass die Abfolge der Zahlen auf den Tippscheinen nicht bundeseinheitlich ist. In den meisten Bundesländern sind die Zahlen von links nach rechts fortlaufend durchnummeriert, in Berlin dagegen von oben nach unten. Die 1. Reihe besteht somit bei meisten Bundesländern aus den Zahlen 1,2,3,4,5,6,7 - in Berlin und im Saarland dagegen besteht die 1. Reihe aus den Zahlen 1,11,21,31,41,51,61.

Zahlenfolge von links nach rechts

Zahlenfolge von oben nach unten

Anordnung in den meisten Bundesländern

Anordnung auf den Berliner-Tippscheinen

Balkendiagramm

Die Analyse wird standardmäßig im Balkendiagramm angezeigt. Durch den Klick auf "Tortendiagramm" kann zu dieser Anzeigeform gewechselt werden (siehe unten).

Anzeige der Häufigkeit für jede Reihe im Balkendiagramm

Tortendiagramm

Durch den Klick auf "Balkendiagramm" kann zur vorherigen Anzeigeform gewechselt werden (siehe oben).

Anzeige der Häufigkeit für jede Reihe im Tortendiagramm


Kenosoftware KenoMax - Auswertung

Ziehungsanalyse pro Endziffer

Die Auswertung nach Endziffern bezieht sich auf die hintere Ziffer der Kenozahl. Da es zehn verschiedene Endziffern gibt, befinden sich in jedem Bereich immer sieben Zahlen.

Auswertung der Endziffern

Die Tippscheine aus Berlin (und Saarland) sind übrigens so angeordnet, dass in jeder Reihe immer dieselben Endziffern auftauchen. In der ersten Reihe befinden sich alle Zahlen mit der Endziffer 1 (1,11,21,31,41,51,61). In diesen Bundesländern ergeben sich somit keine Unterschiede zwischen der Reihen- und der Endziffernauswertung.

Zahlenfolge von oben nach unten

Anordnung auf den Berliner-Tippscheinen

Balkendiagramm

Die Analyse wird standardmäßig im Balkendiagramm angezeigt. Durch den Klick auf "Tortendiagramm" kann zu dieser Anzeigeform gewechselt werden (siehe unten).

Anzeige der Häufigkeit für jede Reihe im Balkendiagramm

Tortendiagramm

Durch den Klick auf "Balkendiagramm" kann zur vorherigen Anzeigeform gewechselt werden (siehe oben).

Anzeige der Häufigkeit für jede Reihe im Tortendiagramm


Kenosoftware KenoMax - Auswertung

Ziehungsanalyse pro Dekade

Die Auswertung nach Dekaden bezieht sich, wie der Name schon sagt, auf die Unterteilung in Zehnergruppen. Da es 70 Kenozahlen gibt, ergeben sich sieben Zehnergruppen.

Auswertung der Dekaden

Die Tippscheine aus Berlin und Saarland sind so angeordnet, dass in jeder Spalte immer eine volle Dekade auftaucht. In der ersten Spalte befinden sich z.B. die Zahlen 1,2,3,4,5,6,7,8,9,10. In diesen Bundesländern ergeben sich somit keine Unterschiede zwischen der Spalten- und Dekadenauswertung.

Zahlenfolge von oben nach unten

Anordnung auf den Berliner-Tippscheinen

Balkendiagramm

Die Analyse wird standardmäßig im Balkendiagramm angezeigt. Durch den Klick auf "Tortendiagramm" kann zu dieser Anzeigeform gewechselt werden (siehe unten).

Anzeige der Häufigkeit für jede Reihe im Balkendiagramm

Tortendiagramm

Durch den Klick auf "Balkendiagramm" kann zur vorherigen Anzeigeform gewechselt werden (siehe oben).

Anzeige der Häufigkeit für jede Reihe im Tortendiagramm


Kenosoftware KenoMax - Auswertung

Quersummen

Aufgrund der neun verschiedenen Kenotypen gibt es neun verschiedene Quersummen-Auswertungen. Die Quersumme ergibt sich aus der Summe aller Zahlen eines Kenotipps.

Alternative 1: Auswahl "Quersummen" im aufgeklappten "Auswertung"-Menü | Alternative 2: Auswahl per Klick auf "Summen"-Symbol

Quersummen-Analyse für Kenotyp 2

Im Kenotyp 2 ist die kleinste Quersumme 3 (Addition der Zahlen 1+2), die höchste ist 139 (Additon der Zahlen 69+70). Insgesamt gibt es 138 verschiedene Quersummen. In dieser Auswertung wird offen gelegt, wie häufig jede dieser Quersummen in den bisherigen Ziehungen eingetroffen ist. Dazu in diesem Programmteil zuerst den Kenotyp 2 auswählen, danach auf "Berechnen" klicken.

Quersummen-Analyse für Kenotyp 2

Quersummen-Analyse für Kenotyp 10

Im Kenotyp 10 ist die kleinste Quersumme 55 (Addition der Zahlen 1+2+3+4+5+6+7+8+9+10), die höchste ist 655 (Additon der Zahlen 61+62+63+64+65+66+67+68+69+70). Insgesamt gibt es ca. 600 verschiedene Quersummen. In dieser Auswertung wird offengelegt, wie häufig je dieser Quersummen in den bisherigen Ziehungen eingetroffen ist. Dazu in diesem Programmteil zuerst den Kenotyp 10 auswählen, danach auf "Berechnen" klicken.

Quersummen-Analyse für Kenotyp 10

Zoom für Detail-Betrachtungen

Mit der Funktion "Zoom" kann ein Bereich näher herangezogen werden. Jeder weitere Klick auf "Zoom" vergrößert den angezeigten Bereich, bis hin zu 2-3 Zahlen. Mit den seitlichen Schiebeschaltern kann auf die Quersummen links und rechts von der Mitte gefahren werden, wenn man diese Summen näher betrachten möchte, wobei sich der Maßstab an die Bereichsgrenzen anpasst und der Maßstab evtl. wieder kleiner wird.

Leicht gezoomte Anzeige bei Kenotyp 8

Auswahl Quersummen-Bereich

Interessiert man sich nur für einen bestimmten Quersummenbereich, so kann man diesen durch die Eingabe der Von- und Bis-Angaben gezielt anzeigen lassen. Im abgebildeten Beispiel werden nur die Zahlen 50 bis 70 ausgewertet.

Gezoomte Anzeige der Quersummen des Kenotyps 8 für die Zahlen 50 bis 70


Kenosoftware KenoMax - Info

Druckereinstellungen

Mit KenoMax können die erstellten Tipps bequem auf Spielscheine ausgedruckt werden. Es muss mitgeteilt werden, mit welchem Drucker gedruckt wird und um welches Bundesland es sich handelt (die meisten Bundesländer haben eigene Scheine). Außerdem kann man angeben, mit welcher der vier Seiten die Spielscheine dem Drucker zugeführt werden.

Druckereinstellungen

Mit KenoMax können die erstellten Tipps bequem auf Spielscheine ausgedruckt werden. Es muss natürlich mitgeteilt werden, mit welchem Drucker gedruckt wird und um welches Bundesland es sich handelt (die meisten Bundesländer haben eigene Scheine). Außerdem kann man angeben, mit welcher der vier Seiten die Spielscheine dem Drucker zugeführt werden.

Alle anderen Werte sind bestmöglich voreingestellt und müssen nur dann korrigiert werden, falls der Ausdruck nicht passt. Achtung: Alle Angaben werden in 1/10 mm gemacht. Mit

Hier kann der Ausdruck auf die Keno-Spielschein bis auf den 1/10-mm genau eingestellt werden

Eingabe der Registrierdaten

Die Daten, die Sie hier eintragen müssen,
bekommen Sie von uns beim Kauf von KenoMax mitgeteilt.
Zurück Diese Seite drucken Zum Bestell-Formular


Kenosoftware KenoMax - Drucken

Spielschein(e) drucken

Mit KenoMax können Spielscheine bedruckt werden. Die Tippreihen werden dabei Spielschein bezogen angezeigt und können vor dem Druck sogar noch verändert werden.

Alternative 1: Auswahl "Spielschein(e) drucken" im aufgeklappten "Datei"-Menü | Alternative 2: Auswahl per Klick auf "Drucker"-Symbol

Tipp laden

Zuerst muss der auszudruckende Tipp geladen werden. Beim Klick auf "Tipp laden" erscheint das Datei - Öffnen-Fenster. Einfach den Namen aus der Liste der bestehenden Tipps anklicken und dann "Öffnen" anklicken.

Druckansicht

Alle Tipps werden so dargestellt, wie sie auf dem Schein ausgedruckt werden und können vor dem Ausdrucken auf Wunsch sogar noch verändert werden. Beim Klick auf eine aktive Zahl (in schwarzer Farbe unterlegt) wird diese deaktiviert, beim Klick auf eine nicht aktive Zahl wird diese aktiviert. Es herrschen die Begrenzungen auf das Minimum von zwei aktiven Zahlen und das Maximum auf zehn aktive Zahlen.

Die Angaben für die Teilnahme an "PLUS 5", dem Einsatzbetrag pro Tipp und Teilnahme an den Ziehungen kann hier bestimmt werden. Sofern der Tipp mehr als fünf Tippreihen umfasst, werden natürlich mehrere Tippscheine benötigt. Wenn Ihr Drucker in der Lage ist, einen Stapel Scheine hintereinander auszudrucken, empfiehlt sich dann die Aktivierung des Seriendrucks, ansonsten kann auch Schein für Schein ausgedruckt werden.

Falls beim Seriendruck der Ausdruck bei irgendeinem oder auch bei mehreren Scheinen nicht gut genug gelungen ist, können Sie gezielt nur diese Scheine auswählen und nachdrucken. Dabei am besten zuerst den Seriendruck deaktivieren und die Scheine manuell aus der Liste anwählen. Damit Sie wissen, welchen Schein Sie nachdrucken müssen, wird auf jeden Schein am linken Rand (oberhalb der PLUS 5 Zahl) die fortlaufende Schein-Nummer angedruckt.

Tippscheindruck - schematische Darstellung des Spielscheins

Sicherheitsabfrage

Falls der Tipp verändert wurde, erscheint eine Sicherheitsabfrage. Wenn diese mit "Ja" beantwortet wird, werden die Änderungen auch in der Tippdatei gespeichert. Wir empfehlen, diese Frage immer positiv zu beantworten. Denn bei einem Vergleich mit den Gewinnzahlen werden nur die gespeicherten Tippreihen verglichen. So entgeht Ihnen kein Gewinn!

Sicherheitsabfrage bei Änderungen


Kenosoftware KenoMax - Info

Druckereinstellungen

Mit KenoMax können die erstellten Tipps bequem auf Spielscheine ausgedruckt werden. Hier muss definiert werden, mit welchem Drucker gedruckt wird und um welches Bundesland es sich handelt (die meisten Bundesländer haben eigene Scheine). Außerdem kann man angeben, mit welcher der vier Seiten die Spielscheine dem Drucker zugeführt werden.

Alternative 1: Auswahl "Druckereinstellungen" im aufgeklappten "Drucken"-Menü | Alternative 2: Auswahl auf "Druckersetup" im Menü des PC-Symbols

Druckereinstellungen

Mit KenoMax können die erstellten Tipps bequem auf Spielscheine ausgedruckt werden. Zuerst muss ausgewählt werden, welcher Drucker dafür benützt werden soll. Für den Druck der Tippscheine sind die meisten Drucker geeignet, manche mehr und manche weniger. Das hängt im wesentlichen davon ab, ob der Drucker in der Lage ist, die kleinformatigen Tippscheine immer genau gleich einzuziehen. Wenn ein Schacht vorhanden ist, der auf die Größe der Tippscheine angepasst werden kann, wäre das ideal zum Seriendruck. Wenn es sich jedoch nur um wenige zu druckende Scheine handelt, so genügt der Einzelblatteinzug, den fast alle Drucker haben. Gerne erhalten wir Ihre Mitteilung, welchen Drucker Sie persönlich benutzen und welche Erfahrungen Sie damit gemacht haben.

Als nächstes muss angegeben werden, von welchem Bundesland die Tippscheine stammen. Jedes Bundesland hat seine eigenen Scheine. Manche Bundesländer haben sich verabredet und im wesentlichen dasselbe Design (z.B. der Hansabund mit den nördlichen Bundesländern). Sobald man das Bundesland gewählt hat, erscheinen die zugehörigen Druckparameter, sofern vorhanden. Befinden Sie sich in einem Bundesland, für das noch keine Parameter vorhanden sind, senden Sie uns bitte ein paar Kenotippscheine zu. Wir werden die Parameter unverzüglich erfassen und Ihnen zukommen lassen.

Hier kann der Ausdruck auf die Keno-Spielschein bis auf den 1/10-mm genau eingestellt werden

Ausrichtung im Drucker

KenoMax ist in der Lage, den Druck so vorzunehmen, dass es egal ist, oder der Tippschein mit der schmalen Seite (längs bzw. senkrecht) oder mit der breiten Seite (quer bzw. waagerecht) durch den Drucker gezogen wird. Hier muss man angeben, mit welcher Seite der Kenoschein am Drucker anliegt.

Druckerzufuhr

Besonders beim Einzelblatt-Einzug haben manche Drucker Schieber, die sich an unterschiedliche Papiergrößen anpassen. Die meisten Drucker haben nur einen Schieber. Damit wird das Papier an der Seite entlang geführt. Es gibt aber auch Zentrier-Schiebe. Damit wird das Papier zentriert und mittig durch den Drucker geleitet. Ist das bei Ihrem Drucker der Fall, müssen Sie hier "Papierführung druckerzentriert" auswählen.

Druckerspezifische Einstellungen

Den Ausdruck spiegeln wählen Sie dann, wenn Sie

  • a) bei Einführung des Scheins im Querformat diesen mit der breiten Unterseite voraus an den Drucker angelegt haben,

  • b) bei Einführung des Scheins im Längsformat diesen mit der rechten Seite voraus an den Drucker angelegt haben

Das kann in manchen Fällen der einzige Weg sein, um die Scheine vollständig zu bedrucken, da viele Drucker einen nichtdruckbaren Randbereich haben, so dass es sein kann, wenn man den Schein mit der linken Seite anlegt, keine Kreuze in der letzten Spalte des fünften Tippfeldes gedruckt werden können. Legt man den Schein aber rechts (gespiegelt) an, funktioniert der Druck.

Druckerparameter

Hier sind alle relevanten Daten des Spielscheines zu erfassen. Die Angaben sind in 1/10mm. Es müssen nur einige wenige Eckdaten eingegeben werden, alle anderen Positionierungen werden intern von KenoMax errechnet. Die vorgegebenen Parameter müssen normalerweise nicht angepasst werden. Es kann jedoch seltene Fälle geben, wo der Anwender eingreifen muss, was sich meist auf sehr alte Drucker beschränken dürfte.

Probedruck

Der Probedruck ist wichtig, um zuerst festzustellen, mit welcher Seite die Kenotippscheine am besten an den Drucker angelegt werden muss. Danach muss die korrekte Kreuzchen-Druck eingestellt werden. Beim Probedruck werden alle Felder mit Kreuzchen bedruckt, so dass man leicht überprüfen kann, dass die Kreuzchen nicht ausserhalb der Kästchen angedruckt werden. Wenn alle Kreuzchen en bloc verschoben sind, kann man durch "Abstand vom Rand oben zur Zahl 1" die vertikale Druckausrichtung verändern. Mittels dem Parameter "Abstand vom Rand links zur Zahl 1" kann man den Druck nach links bzw. rechts verschieben.

Die Einstellung des Druckers ist eine einmalige Angelegenheit. Bei manchen Anwendern passen die Einstellungen sofort, manche Anwender müssen erst etliche Scheine per Probedruck verbraucht haben, bis alles passt. Vergessen Sie nicht, wenn Sie mit dem Druckergebnis zufrieden sind und Veränderungen vorgenommen haben, diese zu speichern! Sollten Sie wider Erwarten nicht zurecht kommen, nehmen Sie bitte mit uns Kontakt auf.


Kenosoftware KenoMax - Hauptmenüpunkt

History

In KenoMax können alle Ziehungen der Vergangenheit gespeichert werden. So bekommt man einen umfassenden Überblick über die bisherigen Kombinationen. Anstelle des mühsamen Erfassens der täglichen Kenoziehungen können diese Daten bequem per Knopfdruck aus dem Internet geladen werden.

Übersicht Programm-Funktionen bei "History"

KenoMax-Hauptmenüpunkt "History"

Ziehungen anzeigen

Hier werden alle Ziehungen in einer übersichtlichen tabellarischen Darstellung angezeigt. Wahlweise kann sogar die Reihenfolge betrachtet werden, in welcher Reihenfolge die Zahlen hintereinander gezogen worden sind.

Die bisherigen Keno-Ziehungen im Überblick - die Zahlen sind numerisch aufsteigend sortiert.

Hier sind die Zahlen in der Reihenfolge angezeigt, in der sie gezogen worden sind - also unsortiert

Ziehungen Downloaden

Aufgrund der täglichen Kenoziehung sammeln sich schnell viele Daten an. Um sich die Tipparbeit zu ersparen, gibt es den KenoMax-Halbjahres-Service. Damit bekommt man nicht nur automatisch die neuesten Programmversionen, man kann per Knopfdruck alle fehlenden Kenoziehungen aus dem Internet laden und so die KenoDatenbank schnell und bequem auf dem Laufenden halten.

Bei einer vorhandenen und aktiven Internet-Verbindung einfach im Menü auf "Ziehungen downloaden" oder im Datenbank-Programm auf den Schalter "Downloaden" drücken. Es wird eine Internetverbindung hergestellt, die dort vorrätigen Ziehungen mit dem Zustand Ihrer Datenbank verglichen. Die Ihnen fehlenden Ziehungen werden automatisch in die KenoMax-Datenbank übertragen werden. Er erscheint nur ganz kurz folgende Meldung in der Statuszeile (am unteren Bildschirmrand) und ist oft so schnell, dass man diese Meldung nur kurz aufflackern sieht. Dass es geklappt hat, sehen Sie ja anhand der vorhandenen Ziehungen.

Meldung, während des Downloads der Ziehungsdaten aus dem Internet

Ziehungen aktualisieren

Diesen Programmpunkt kann man in der Regel vernachlässigen, da nach erfolgtem Download die neuen Ziehungen angezeigt werden. Sollte dies wider Erwarten nicht der Fall sein, einfach auf "Aktualisieren" drücken.


Kenosoftware KenoMax - Hauptmenüpunkt

Gewinne

In diesem Menüpunkt kann jede KenoMax-Tippdatei auf deren Treffer-Erfolge ausgewertet werden. Dabei wird die Gewinn-Bilanz pro Kenotyp aufgeschlüsselt dargelegt.

Übersicht Programm-Funktionen bei "Gewinne"

KenoMax-Hauptmenüpunkt "Gewinne"

Gewinnermittlung

In der oberen Bildschirmhälfte der Gewinn-Ermittlung sind die Trefferdaten von Kenotyp 2 bis 10 komprimiert dargestellt. Aufgrund den Festquoten sind in dieser Zusammenfassung auch gleich die Gewinnsummen der verschiedenen Ränge ausgewiesen und addiert (rechter Rand). Beim Klick auf einen bestimmten Kenotyp erscheint in der unteren Bildschirmhälfte die detaillierte Gewinnausbeute des gewählten Kenotyps. Hierbei sind für jeden einzelne Tippreihen der erreichte Treffer aufgeführt.

Gewinn-Verteilung - oben Zusammenfassung pro Kenotyp - unten Treffer-Auswertung pro Tipp des gewählten Kenotyps [Details]

Report für Druckausgabe

Mit der Funktion "HTML"-Report kann man sich eine übersichtliche Darstellung der Gewinn-Verteilung erstellen lassen, die man auch ausdrucken kann. Ebenso gibt es einen weiteren Report für die Trefferauswertung der einzelnen Tippreihen, separiert nach Kenotyp.

HTML-Report für die Gewinn-Verteilung - gut geeignet für die Ausgabe auf dem Drucker [Details]


Kenosoftware KenoMax - Gewinne

Gewinn-Ermittlung

Die Gewinn-Ermittlung ist in KenoMax unterteilt in eine Gesamtauswertung und in die Detail-Auswertung. Dadurch hat man zum einen den sofortigen Überblick über die Trefferausbeute und kann anschließend detailliert die Treffererfolge der einzelnen nach Kenotyp separierten Tippreihen nachverfolgen.

Alternative 1: Auswahl "Gewinnermittlung" im aufgeklappten "Gewinne"-Menü | Alternative 2: Auswahl per Klick auf "goldenes Euro"-Symbol

Ziehungen

Die Keno-Datenbank wird beim Start des Auswertungsprogramm zuerst geladen. Ausgewertet wird diejenige Ziehung, die blau unterlegt ist. Standardmäßig vorgeschlagen wird die letzte Ziehung, es kann durch Anklicken aber auch jede andere Ziehung für die Gewinnermittlung herangezogen werden.

Die letzte Ziehung wird standardmäßig für die Auswertung vorgeschlagen

Tipp laden

Durch den Klick auf "Tipp laden" erscheinen alle gespeicherten Kenotipps. Hier muss auswählt werden, welcher Tipp ausgewertet werden soll.

Auswählen, welcher Kenotipp ausgewertet werden soll

Gesamtbilanz

Nachdem die Tippdatei geladen ist, wird die Gewinnermittlung nach dem Klick auf "Auswerten" durchgeführt. Pro Kenotyp wird dabei aufgeschlüsselt, welche Treffer erreicht worden sind. Gleichzeitig wird die Gewinnsumme aufgrund den Festquoten ausgewiesen.

Gesamte Trefferbilanz von allen Kenotypen

Detail-Auswertung pro Kenotyp

Wenn man die detaillierte Trefferbilanz betrachten möchte, klickt man einfach auf die Zeile des gewünschten Kenotyps. Danach werden im unteren Bildschirm alle Tippreihen dieses Kenotyps mit deren Trefferausbeute angezeigt.

Detaillierte Trefferbilanz aller Tippreihen mit Kenotyp 8

Detaillierte Trefferbilanz aller Tippreihen mit Kenotyp 9

Anzeige der Tippreihen

Die Tippreihen des Kenotipps können zu Infozwecken auch auf eine andere Art und Weise eingeblendet werden. Dazu das Kontrollhäckchen bei "Tipps anzeigen" aktivieren und am linken Bildschirmrand werden alle Kenotippreihen unabhängig ihres Kenotyp aufgelistet.

Einblendung der Tippreihen am linken Bildschirmrand


Kenosoftware KenoMax - Gewinne

Report für Druckausgabe

Um die Gewinnbilanz ausdrucken zu können, gibt es die Möglichkeit, einen Report zu erstellen. Da dieser in HTML-Code erzeugt wird, kann er auch im Internet-Explorer dargestellt werden. Deswegen die Bezeichnung "HTML-Report".

Auswahl des Reports

Unter der Bezeichnung "HTML-Report" ist eine spezielle Aufbereitung der Daten zu verstehen, die auch gut für die Ausgabe auf dem Drucker geeignet ist. Beim Klick auf "HTML-Report" kann auswählen, welcher der beiden angebotenen Reports erstellt werden soll. Hinweis: Die Auswahl "Trefferauswertung" kann nur dann angewählt werden, wenn man zuvor bei der Gewinn-Verteilung auf einen der Keno-Typen geklickt hat und die Detail-Auswertung auf dem unteren Teil des Bildschirms angezeigt ist.

Die Report-Auswahl erscheint erst nach dem Klick auf den Schalter "HTML-Report"

Gewinn-Verteilung nach Kenotypen

Bei der Gewinn-Verteilung werden die Treffererfolge je nach Kenotyp zusammengefasst dargestellt.

HTML-Report für die Gewinn-Verteilung - gut geeignet für die Ausgabe auf dem Drucker

Detail-Trefferauswertung pro Tippreihe

Bei der Detail-Trefferauswertung werden die Treffer-Erfolge aller Tippreihen desselben Kenotyps ermittelt. Beispiel: Im TippWoche34_2006 befinden sich 10 Tippreihen des Kenotyp 8 (Tippreihe-Nr. 6-15)

Detail-Trefferauswertung für alle Tippreihen mit Keno-Typ 8


Kenosoftware KenoMax - Hauptmenüpunkt

Extras

Unter dem Hauptmenüpunkt "Extras" sind die Programm-Optionen sowie die Überprüfung nach einer neueren KenoMax-Version zu finden.

Übersicht Programm-Funktionen bei "Extras"

KenoMax-Hauptmenüpunkt "Extras"

Optionen

Unter Optionen befindet sich die Einteilung der Quersummenbereiche sowie sonstige Programm-Optionen.

Optionen für individuelle Voreinstellungen im Programm [Details]

Nach Update suchen

Beim Klick auf "nach Update suchen" baut KenoMax automatisch eine Verbindung ins Internet auf (sofern vorhanden) und überprüft die dort vorhandene Versions-Nr. mit der Versions-Nummer Ihrer persönlichen KenoMax-Version. Wenn eine neue Version vorhanden ist, wird diese gleich heruntergeladen. Gibt es keine neuere Version erscheint folgende Meldung:

Prüfen, ob es eine aktuellere KenoMax-Version gibt [Details]


Kenosoftware KenoMax - Extras

Optionen

Bei "Optionen" kann man diverse Programm-Parameter einstellen. Es handelt sich dabei darum, ob Sicherheitsabfragen eingeblendet werden sollen, um Farb-Einstellungen und um die Begrenzungen für die Quersummen-Filterung.

Alternative 1: Auswahl "Optionen" im aufgeklappten "Extras"-Menü | Alternative 2: Auswahl per Klick auf "Computer"-Symbol

Optionen

Hier können individuelle Einstellungen getroffen werden.

KenoMax-Optionen können individuell angepasst werden

Quersummenbereiche festlegen

Für jeden Kenotyp kann eingestellt werden, welche Quersummen-Bereiche im Falle einer Filterung gewünscht sind. Dabei werden Standardwerte vorgeschlagen. Es handelt sich dabei jedoch nicht um die mathematischen Minimum- und Maximum-Angaben, sondern um praxisnahe Werte, die durch interne Recherchen als besonders sinnvoll erkannt wurden. Beispiel für Kenotyp 2: Das mathematische Minimum ist 3 (wenn die Zahlen 1 und 2 gespielt werden), das mathematische Maximum ist 139 (wenn die Zahlen 69 und 70 gespielt werden). Als Standardwerte wird der Bereich 37-105 vorgeschlagen. Diesen Bereich können Sie natürlich beliebig verändern und an Ihre eigenen Vorstellungen anpassen.

Individuelle Quersummenbereiche

Zur Anwendung kommen die im Programmteil Optionen festgelegten Bereiche erst dann, wenn Sie Tippreihen erzeugen und dort angeklickt haben, dass Sie aufgrund der Quersummen-Angaben filtern möchten:

Anwendung der Filterung aufgrund der voreingestellten Quersummen-Bereiche

Beispiel: Beim Erstellen der Tippreihen wird für die 10 geforderten Tipps des Kenotyps 5 keine Berücksichtigung nach Quersummen gewünscht. Für die 10 gewünschten Tipps des Kenotyps 10 dagegen werden die Quersummen berücksichtigt, die im Programmteil Optionen festgelegt wurden (256-453).

Programm-Farbe

Es gibt drei Optionen für die Darstellung, in welchem Farbschema KenoMax erscheinen soll. Die Voreinstellung ist blau, es kann jedoch auf grün und silber umgestellt werden. Probieren Sie einfach aus, welche Farbkombinationen Ihnen am meisten zusagt.

Blaue Programmfarbe | Grüne Programmfarbe | Silberne Programmfarbe

Beenden-Abfrage

Bevor KenoMax tatsächlich beendet wird, wird im Normalfall eine Sicherheitsabfrage eingeblendet. Falls man auf diese Abfrage verzichten möchte, kann man durch das Anklicken bei "KenoMax zukünftig ohne diese Abfrage beenden" fortan unterbinden. Bei Programm-Optionen kann man diese Abfrage durch Setzen bei "Programm immer ohne Bestätigung beenden" diese Abfrage ebenfalls deaktivieren. Soll die Abfrage wieder aktiviert werden, einfach das Häckchen entfernen.

Sicherheitsabfrage kann deaktiviert werden

Systeminfo nicht anzeigen

Größe der Symbole festlegen

Hiermit kann bestimmt werden, ob die Bedienungs-Symbole (Icons) kleiner oder größer dargestellt werden sollen.

Kleine Symbole in der Symbolleiste

Grosse Symbole in der Symbolleiste

Tippreihen-Anzeige limitieren

Um die Übersichtlichkeit und Geschwindigkeit bei sehr großen Tippdateien zu erhöhen, kann hier bestimmt werden, bis zu welcher Anzahl an Tippreihen ein Tipp im Programmteil "Gewinnermittlung" angezeigt werden sollen. Bei größeren Tippdateien werden die einzelnen Tippreihen nicht mehr angezeigt.


Kenosoftware KenoMax - Extras

Nach Update suchen

Bei dieser Funktion wird eine Verbindung zum Internet aufgebaut und überprüft, ob inzwischen eine neuere Version von KenoMax verfügbar ist. Wenn ja, wird sie gleich heruntergeladen. Beim Beenden des Programms wird die neue Version auf dem Rechner installiert (die alte Version wird dabei vollständig überschrieben). Ab dem nächsten Programmstart ist die neue Version aktiv.

Alternative 1: Auswahl "nach Update suchen" im aufgeklappten "Extras"-Menü | Alternative 2: Klick auf "Programm-Update" in der aufgeklappten Symbolleiste

Aktualisierung über Internet

Beim Klick auf "nach Update suchen" baut KenoMax automatisch eine Verbindung ins Internet auf (sofern vorhanden) und überprüft die dort vorhandene Versions-Nr. mit der Versions-Nummer Ihrer persönlichen KenoMax-Version. Gibt es keine neuere Version erscheint folgende Meldung:

Wenn eine neue Version verfügbar ist, erscheint diese Meldung natürlich nicht, sondern die Version wird gleich herunter geladen und automatisch im KenoMax-Verzeichnis gespeichert. Beachten Sie: Erst beim Beenden des Programms wird die eben geladene Version entpackt und gespeichert. Die bisherige Version wird dabei vollständig überschrieben. Der Benutzer muss sich um nichts kümmern und hat beim nächsten Programmstart die neue KenoMax-Version.

Die Updates sind durch den Halbjahres-Update-Service abgedeckt. Beim Kauf von KenoMax ist automatisch ein erster Halbjahres-Update-Service im Preis enthalten. Danach kostet dieser Service 19,90 Euro für ein halbes Jahr und deckt neben den Programmupdates das tägliche Herunterladen der neuesten Kenogewinnzahlen ab.


Kenosoftware KenoMax - Hauptmenüpunkt

Info

Unter diesem Menüpunkt sind die Programmfunktionen für Hilfe, Registrierung und die vertraglichen Bedingungen für die Benutzung von KenoMax ersichtlich. Ebenso findet man hier die Kontaktdaten für den Vertrieb und Support. Die Programmfunktion "System" liefert außerdem alle relevanten Angaben zur Hard- und Software des benutzten Rechners.

Übersicht Programm-Funktionen bei "Info"

KenoMax-Hauptmenüpunkt "Info"

Inhalt

Hier finden Sie Informationen zu den verschiedenen Programmfunktionen, die hier nach Themen / Menüpunkten aufgelistet sind

Index

Hier finden Sie Informationen aufgrund eines Fachbegriffes oder nach Ihrem Suchwort.

Keno im Internet

KenoMax ist auch im Internet auf der Seite www.wett-systeme.de ausführlich beschrieben. Da dort auch alle Neuerungen beschrieben werden, ist es ratsam, ab und zu auf dieser Seite zu stöbern. Sofern man das Halbjahres-Service-Update gebucht hat, bekommt man diese Programm-Neuerungen automatisch durch das Herunterladen der neuesten KenoMax-Version (siehe "Extras - nach Update suchen").

Alle Programmfunktionen von KenoMax incl. den Neuerungen werden im Internet publiziert [Details]

Registrieren

Wenn Sie KenoMax erworben haben, bekommen Sie von uns Ihren persönlichen Freischaltcode. Dadurch können Sie KenoMax uneingeschränkt auf Ihren PC's benützen. Es gibt keinerlei Einschränkungen mehr, die in der Testversion teilweise vorhanden sind (Startbildschirm dauerte längere Zeit). Vor allem können Sie jetzt auch Kenosysteme spielen.

Die Daten, die Sie hier eintragen müssen,
bekommen Sie von uns beim Kauf von KenoMax mitgeteilt [Details]

Info zu KenoMax

Hier finden Sie die Nutzungsbedingungen /Lizenzbestimmungen. Die Bedingungen sind branchenüblich. Beim Klick auf "Vertrieb und Support" erfahren Sie die Kontaktdaten für den Vertrieb. Wenden Sie sich dort in allen Fragen zur Bestellung, Lieferung, Rechnung, Update-Service an Rolf Speidel. Bei programmspezifischen Fragen können Sie sich sowohl an den Vertrieb wie auch an den Support wenden.

Adressen und Kontaktdaten bei Fragen rund ums Programm [Details]


Kenosoftware KenoMax - Info

Keno im Internet

KenoMax ist im Internet auf der Seite www.wett-systeme.de ausführlich beschrieben. Da dort auch alle Neuerungen beschrieben werden, ist es ratsam, ab und zu auf dieser Seite zu stöbern. Sofern man das Halbjahres-Service-Update gebucht hat, bekommt man diese Programm-Neuerungen automatisch durch das Herunterladen der neuesten KenoMax-Version.

Alternative 1: Auswahl "Keno im Internet" im aufgeklappten "Info"-Menü | Alternative 2: Auswahl per Klick auf "KenoMax im Internet"-Symbol

Homepage vom Verlag Rolf Speidel - Sigmaringen

Auf unserer Internetseite wird versucht, alle Funktionen von KenoMax incl. allen Neuerungen zu beschreiben. Sollten dennoch Fragen auftauchen scheuen Sie sich nicht, uns eine E-Mail zu senden oder uns anzurufen. Wir geben Ihnen gerne Auskunft, selbstverständlich kostenlos und unverbindlich!

Alle Programmfunktionen von KenoMax incl. Neuerungen werden im Internet publiziert


Kenosoftware KenoMax - Info

Registrieren

Durch die Registrierung wird aus der 30-Tage-Testversion eine vollständig lauffähige, uneingeschränkte Vollversion. Ihre persönlichen Registrierungsdaten bekommen Sie beim Kauf von KenoMax von uns mitgeteilt, die Sie in diesem Menüpunkt eintragen müssen.

Alternative 1: Auswahl "Registrieren" im aufgeklappten "Info"-Menü | Alternative 2: Auswahl per Klick auf "KenoMax registrieren"-Symbol

Informationsanzeige zur Registrierung

Wenn Sie KenoMax erworben haben, bekommen Sie von uns Ihren persönlichen Freischaltcode. Dadurch können Sie KenoMax uneingeschränkt auf Ihren PC's benützen. Es sind keinerlei Restriktionen mehr aktiv, die in der Testversion teilweise vorhanden sind (Startbildschirm dauerte längere Zeit). So können Sie u.a. jetzt auch Kenosysteme spielen.

Für die Bestellung von KenoMax benützen Sie entweder das Bestellformular im Programm und senden diese gleich von KenoMax aus per E-Mail an uns. Natürlich können Sie auch übers Internet bestellen oder Sie rufen uns einfach an. Zusammen mit Ihrer Rechnung bekommen Sie Ihre Programm-CD (incl. ein paar ausgewählten Systemen) sowie ein Dokument mit allen Ihren persönlichen Angaben incl. Freischaltcode mitgeteilt. Im Programmteil "Registrieren" geben Sie nun Ihren Nachnamen, Vornamen und Ihre Kundennummer ein. Aufgrund Ihrer Eingaben erscheint nun ein Kontroll-Code. Vergleichen Sie diesen Code mit dem, der auf dem gelieferten Dokument ebenfalls aufgeführt ist. Wenn die beiden Kontroll-Codes übereinstimmen, geben Sie ganz unten den Freischaltcode ein und drücken auf "Registrieren".

Zunächst erscheinen Erläuterungen zum Registrier-Vorgang.
Zum Registrieren klicken Sie auf "Weiter"

Eingabe der Registrierdaten

Die Daten, die Sie hier eintragen müssen,
bekommen Sie von uns beim Kauf von KenoMax mitgeteilt.

Erfolgreiche Registrierung

Die Registrierung erfolgt nach dem Klick auf den Schalter "Registrieren", sofern der korrekte Freischaltcode eingegeben wurde. Verlassen Sie am besten gleich nach der Registrierung das Programm und überzeugen sich, ob die Registrierung ordnungsgemäß erfolgte. Es ist daran zu erkennen, dass das Programm sehr viel schneller startet, im rechten Teil der Menüleiste nicht mehr "Tag xx der 30-Tage-Testversion" sondern Ihr Name erscheint:

.

Bei ordnungsgemäßer Registrierung erscheint der Lizenzname in der Menüleiste


Kenosoftware KenoMax - Info

Info zu KenoMax

Unter diesem Menüpunkt sind die Programmfunktionen für Hilfe, Registrierung und die vertraglichen Bedingungen für die Benutzung von KenoMax ersichtlich. Ebenso findet man hier die Kontaktdaten für den Vertrieb und Support. Die Programmfunktion "System" liefert außerdem alle relevanten Angaben zur Hard- und Software des benutzten Rechners.

Alternative 1: Auswahl "Info zu KenoMax" im aufgeklappten "Info"-Menü | Alternative 2: Auswahl per Klick auf "Info zu KenoMax"-Symbol

Lizenzbestimmungen

Hier finden Sie die Nutzungsbedingungen /Lizenzbestimmungen. Die Bedingungen sind branchenüblich.

Bedingungen für die Benützung der KenoMax-Software

Vertrieb und Support

Hier erfahren Sie die Kontaktdaten für den Vertrieb und Support. Wenden Sie sich bitte in allen kaufmännischen Fragen an Rolf Speidel (Bestellung, Lieferung, Rechnung, Service-Updategebühr, etc.). Bei programmspezifischen Fragen empfiehlt sich die direkte Kontaktaufnahme mit dem Support. Herr Martin als Entwickler dieser Software gibt Ihnen gerne Auskunft.

Adressen und Kontaktdaten bei Fragen rund ums Programm

E-Mail senden

Wenn Sie uns eine E-Mail schreiben wollen, müssen Sie zuerst auswählen, ob Sie eine Frage zum Vertrieb (Bestellung, Lieferung) oder zum Programm (Support) haben. Dazu einfach auf den Button "Vertrieb u. Support" klicken und dort auf das weiße Feld Vertrieb bzw. Support klicken. Die entsprechende E-Mail-Adresse wird jetzt blau unterlegt. Nach dem Klick auf "E-Mail senden" öffnet sich OUTLOOK mit einem vorgeschlagenen Text. Diesen können Sie beliebig verändern.

OUTLOOK wird für die zu schreibende E-Mail geöffnet

System

Wenn Sie unseren Support kontaktieren, müssen Sie damit rechnen, dass Ihnen evtl. Fragen zum Betriebssystem / Rechner gestellt werden können. Halten Sie deshalb bitte die Eckdaten zu Ihrer Hard- und Software bereit. Beim Klick auf "System" erfahren Sie alle relevanten Daten über die Hardware- und Softwareausstattung Ihres Rechners. Diese können Sie zweckmäßigerweise auch vorher ausdrucken.

Unsere Auskunft ist selbstverständlich kostenlos. Auch 30-Tage-Tester können uns gerne kontaktieren, falls irgendwelche Fragen/Probleme auftauchen.

Anzeige wichtiger Informationen über die Hard- und Software Ihres Rechners


Kenosoftware KenoMax

KenoMax-Systeme

Beim Kauf von KenoMax wird eine kleine Auswahl an Systemen ausgeliefert. Diese befinden sich auf der KenoMax-CD. In der 30-Tage-Testversion aus dem Internet sind nur die Systeme für 18 Zahlen in 48 Tippreihen für KenoTyp 6 und 16 Zahlen in 16 Tippreihen für KenoTyp 10 verfügbar und anwendbar.

Tipperstellung mit KenoMax-System

Die Erstellung eines Tipps aufgrund eines KenoMax-System wird nachfolgend per Beispiel erläutert. Erstellt werden soll ein Tipp mit dem System für Kenotyp 6: 18 Zahlen in 48 Tippreihen. (Dieses System wird auch bei der 30-Tage-Testversion mitgeliefert.) Zuerst findet die Zahlenauswahl statt, danach Klick auf [Weiter].

1. Zahlenauswahl

Zahlenauswahl (rote Kugeln

2. Systemauswahl

Jetzt wird das System ausgewählt, das angewendet werden soll. In der Liste für "verfügbare Systeme" werden alle Systeme angezeigt, die im Programm für 18 Zahlen vorhanden sind. Für unser Beispiel wählen wir das System "6-18-48" aus und klicken anschließend auf "System verwenden". Dadurch werden die 48 Tippreihen erstellt, dann auf [Weiter] klicken.

In der Liste "verfügbare Systeme" werden alle Keno-Systeme für 18 Zahlen aufgeführt.

3. Tippreihen-Anzeige - evtl. manuelle Nachbearbeitung

Die 48 Tippreihen, die eben aufgrund des Systems "6_18_48" erstellt wurden, werden angezeigt und können hier - sofern man das möchte - manuell weiter bearbeitet werden, d.h. man kann die Zahlen ändern, auch Zahlen anhängen (KenoTyp-Änderung) oder auch neue Tippreihen hinzufügen oder Tippreihen löschen.

Anzeige der Tippreihen - eine manuelle Weiterbearbeitung ist möglich

4. Tippscheindruck

Nach der Fertigstellung der Tipps können die Tippreihen auf Spielscheine ausgedruckt werden. Aber auch hier ist eine manuelle Nachbearbeitung möglich. Durch Anklicken der Zahlen werden diese an- bzw. ausgeschaltet. Wichtig ist in einem solchen Fall, dass die gemachten Änderungen auch gespeichert werden, damit die Gewinnauswertung den richtigen Treffererfolg anzeigen kann. Zur Sicherheit erscheint auch eine Abfrage zur Speicherung der Änderungen.

Für den Druck der 48 Tippreihen werden insgesamt 10 Tippscheine benötigt

Service für die Käufer unserer Keno-Systembücher

Käufer unserer Keno-Systembücher bekommen beim Kauf von KenoMax die ín den Bücher enthaltenen Systeme im KenoMax-Format mitgeliefert. Welche Systeme dabei mitgeliefert werden, hängt von der Buchversion ab, denn das Buch "KENO - Die Zahlenlotterie" gibt es in drei Varianten:

Systemsammlung aus dem Buch "KENO - Die Zahlenlotterie" - Version A

Käufer von KenoMax, die auch unser Buch "Keno - Die Zahlenlotterie" - Version A (Kaufpreis 30 Euro) erworben haben, bekommen von uns die in dem Buch enthaltenen 6 Kenosysteme mitgeliefert. Es handelt sich um die Systeme:

  • 70 Zahlen in 9 Achterreihen

  • 9 Zahlen in 9 Achterreihen

  • 12 Zahlen in 66 Zehnerreihen

  • 10 Zahlen in 5 Achterreihen

  • 40 Zahlen in 8 Achterreihen

  • 13 Zahlen in 13 Neunerreihen

Systemsammlung aus dem Buch "KENO - Die Zahlenlotterie" - Version B

Käufer von KenoMax, die auch unser Buch "Keno - Die Zahlenlotterie" - Version B (Kaufpreis 50 Euro) erworben haben, bekommen von uns die in dem Buch enthaltenen 28 Kenosysteme mitgeliefert. Die 6 Systeme aus der Version A sind dabei enthalten, somit handelt sich um folgende 22 weitere Systeme:

  • 7 Zahlen in 7 Dreierreihen

  • 9 Zahlen in 12 Dreierreihen

  • 8 Zahlen in 10 Viererreihen

  • 10 Zahlen in 15 Viererreihen

  • 11 Zahlen in 11 Fünferreihen

  • 17 Zahlen in 68 Fünferreihen

  • 15 Zahlen in 10 Sechserreihen

  • 20 Zahlen in 10 Sechserreihen

  • 14 Zahlen in 7 Siebenerreihen

  • 15 Zahlen in 15 Siebenerreihen

  • 10 Zahlen in 7 Achterreihen

  • 12 Zahlen in 3 Achterreihen

  • 12 Zahlen in 15 Achterreihen

  • 16 Zahlen in 10 Achterreihen

  • 20 Zahlen in 30 Achterreihen

  • 12 Zahlen in 4 Neunerreihen

  • 15 Zahlen in 10 Neunerreihen

  • 18 Zahlen in 10 Neunerreihen

  • 21 Zahlen in 7 Neunerreihen

  • 15 Zahlen in 3 Zehnerreihen

  • 16 Zahlen in 16 Zehnerreihen

  • 20 Zahlen in 6 Zehnerreihen

Systemsammlung aus dem Buch "KENO - Die Zahlenlotterie" - Version C

Käufer von KenoMax, die auch unser Buch "Keno - Die Zahlenlotterie" - Version C (Kaufpreis 70 Euro) erworben haben, bekommen von uns die in dem Buch enthaltenen 51 Kenosysteme mitgeliefert. Die 6 Systeme aus der Version A und die 22 Systeme aus der Version B sind dabei enthalten, somit handelt sich somit um folgende 23 weitere Systeme:

  • 15 Zahlen in 35 Dreierreihen
  • 16 Zahlen in 12 Viererreihen
  • 9 Zahlen in 18 Fünferreihen
  • 10 Zahlen in 15 Sechserreihen
  • 10 Zahlen in 10 Siebenerreihen
  • 12 Zahlen in 12 Siebenerreihen
  • 20 Zahlen in 80 Siebenerreihen
  • 10 Zahlen in 45 Achterreihen
  • 12 Zahlen in 12 Achterreihen
  • 15 Zahlen in 15 Achterreihen
  • 18 Zahlen in 18 Achterreihen
  • 20 Zahlen in 10 Achterreihen
  • 24 Zahlen in 12 Achterreihen
  • 24 Zahlen in 42 Achterreihen
  • 11 Zahlen in 5 Neunerreihen
  • 14 Zahlen in 28 Neunerreihen
  • 18 Zahlen in 20 Neunerreihen
  • 20 Zahlen in 40 Neunerreihen
  • 12 Zahlen in 66 Zehnerreihen
  • 14 Zahlen in 14 Zehnerreihen
  • 15 Zahlen in 12 Zehnerreihen
  • 18 Zahlen in 18 Zehnerreihen
  • 15 Zahlen in 12 Zehnerreihen
  • 20 Zahlen in 36 Zehnerreihen